<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- thewhitworthian -->
<base href="">
<meta charset="utf-8" />
<title>Letter to the editor on the electoral college — The Whitworthian</title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="http://www.thewhitworthian.news/home/2016/11/16/letter-to-the-editor-on-the-electoral-college"/>
<meta property="og:site_name" content="The Whitworthian"/>
<meta property="og:title" content="Letter to the editor on the electoral college"/>
<meta property="og:latitude" content="40.7207559"/>
<meta property="og:longitude" content="-74.00076130000002"/>
<meta property="og:url" content="http://www.thewhitworthian.news/home/2016/11/16/letter-to-the-editor-on-the-electoral-college"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Josh Tuttle, ‘17

I am writing in response to the recent article on the Electoral College in 
the Nov. 9 issue. What I think a lot of people forget about the Electoral 
College is that it is designed specifically to protect a minority interest. 
If you look at the breakdown of nearly every election, congressional or 
presidential, the split isn’t actually between red states and blue states. 
The split is between rural populations and city populations.

City dwellers and rural citizens have immeasurably different lifestyles, 
and this is reflected in a different set of political beliefs, answering to 
the obvious but often overlooked fact that rural populations have different 
needs than urban population centers. My liberal friends often scream at the 
thought of rural policies being foisted upon them, but they almost never 
stop to recognize the fact that applying urban policies to rural 
populations without regard for their differing needs is going to affect 
rural communities just as negatively as the reverse.

By definition, urban centers are densely populated, and by headcount will 
always dwarf rural populations. The usual liberal outcry is that they don’t 
want policies they disagree with forced upon them, but it’s a one-way 
street. If the usual follow up is that the evil Republicans are clearly 
either crazy or stupid, then the left is refusing to accept the possibility 
that any opposition can be principled. It’s not hard to understand why we 
are so divided right now.
Systems that limit the extent to which city populations can steamroll the 
political voice of rural populations are essential.

 

Letters to the editor of 250 words or less can be submitted to 
kandersen18@my.whitworth.edu."/>
<meta property="og:image" content="http://static1.squarespace.com/static/579d265c725e2570d0524872/t/579d3607b8a79bb7da55300f/1481153943158/?format=1000w"/>
<meta itemprop="name" content="Letter to the editor on the electoral college"/>
<meta itemprop="url" content="http://www.thewhitworthian.news/home/2016/11/16/letter-to-the-editor-on-the-electoral-college"/>
<meta itemprop="description" content="Josh Tuttle, ‘17

I am writing in response to the recent article on the Electoral College in 
the Nov. 9 issue. What I think a lot of people forget about the Electoral 
College is that it is designed specifically to protect a minority interest. 
If you look at the breakdown of nearly every election, congressional or 
presidential, the split isn’t actually between red states and blue states. 
The split is between rural populations and city populations.

City dwellers and rural citizens have immeasurably different lifestyles, 
and this is reflected in a different set of political beliefs, answering to 
the obvious but often overlooked fact that rural populations have different 
needs than urban population centers. My liberal friends often scream at the 
thought of rural policies being foisted upon them, but they almost never 
stop to recognize the fact that applying urban policies to rural 
populations without regard for their differing needs is going to affect 
rural communities just as negatively as the reverse.

By definition, urban centers are densely populated, and by headcount will 
always dwarf rural populations. The usual liberal outcry is that they don’t 
want policies they disagree with forced upon them, but it’s a one-way 
street. If the usual follow up is that the evil Republicans are clearly 
either crazy or stupid, then the left is refusing to accept the possibility 
that any opposition can be principled. It’s not hard to understand why we 
are so divided right now.
Systems that limit the extent to which city populations can steamroll the 
political voice of rural populations are essential.

 

Letters to the editor of 250 words or less can be submitted to 
kandersen18@my.whitworth.edu."/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/579d265c725e2570d0524872/t/579d3607b8a79bb7da55300f/1481153943158/?format=1000w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/579d265c725e2570d0524872/t/579d3607b8a79bb7da55300f/1481153943158/?format=1000w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/579d265c725e2570d0524872/t/579d3607b8a79bb7da55300f/1481153943158/?format=1000w"/>
<meta name="twitter:title" content="Letter to the editor on the electoral college"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/579d265c725e2570d0524872/t/579d3607b8a79bb7da55300f/1481153943158/?format=1000w"/>
<meta name="twitter:url" content="http://www.thewhitworthian.news/home/2016/11/16/letter-to-the-editor-on-the-electoral-college"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Josh Tuttle, ‘17

I am writing in response to the recent article on the Electoral College in 
the Nov. 9 issue. What I think a lot of people forget about the Electoral 
College is that it is designed specifically to protect a minority interest. 
If you look at the breakdown of nearly every election, congressional or 
presidential, the split isn’t actually between red states and blue states. 
The split is between rural populations and city populations.

City dwellers and rural citizens have immeasurably different lifestyles, 
and this is reflected in a different set of political beliefs, answering to 
the obvious but often overlooked fact that rural populations have different 
needs than urban population centers. My liberal friends often scream at the 
thought of rural policies being foisted upon them, but they almost never 
stop to recognize the fact that applying urban policies to rural 
populations without regard for their differing needs is going to affect 
rural communities just as negatively as the reverse.

By definition, urban centers are densely populated, and by headcount will 
always dwarf rural populations. The usual liberal outcry is that they don’t 
want policies they disagree with forced upon them, but it’s a one-way 
street. If the usual follow up is that the evil Republicans are clearly 
either crazy or stupid, then the left is refusing to accept the possibility 
that any opposition can be principled. It’s not hard to understand why we 
are so divided right now.
Systems that limit the extent to which city populations can steamroll the 
political voice of rural populations are essential.

 

Letters to the editor of 250 words or less can be submitted to 
kandersen18@my.whitworth.edu."/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.com/ope3pbw.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Lato:400"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-af47e4ae09dac27dfea7-min.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-af47e4ae09dac27dfea7-min.js"></script><script type="text/javascript" data-sqs-type="imageloader">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</script>
<script>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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.thewhitworthian.news/home?format=RSS" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"http://www.thewhitworthian.news","name":"The Whitworthian","description":"<p><strong>About Us</strong></p><p>The Whitworthian has served as the main source of news, arts and sports coverage for the Whitworth community since 1905. The Whitworthian is an organization composed entirely of students which produces The Whitworthian weekly newspaper and thewhitworthian.news.</p><p><strong>Our Mission</strong><br />The Whitworthian staff is dedicated to presenting accurate and relevant information in an innovative manner. Our goal is to be accountable while informing, entertaining and providing a forum for expressing the interests of the Whitworth community</p>"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","legalName":"The Whitworthian","telephone":""}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"LocalBusiness","address":"300 West Hawthorne Road\nSpokane, WA, 99251\nUnited States"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/579d265c725e2570d0524872/35/54d3906fe4b04c1c9981b00e/579d8cc720099e276adf739d/4898-05142015/1480976145544/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/579d265c725e2570d0524872/35/54d3906fe4b04c1c9981b00e/579d8cc720099e276adf739d/4898-05142015/1480976145544/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/579d265c725e2570d0524872/35/54d3906fe4b04c1c9981b00e/579d8cc720099e276adf739d/4898-05142015/1480976145544/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/579d265c725e2570d0524872/35/54d3906fe4b04c1c9981b00e/579d8cc720099e276adf739d/4898-05142015/1480976145544/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/579d265c725e2570d0524872/35/54d3906fe4b04c1c9981b00e/579d8cc720099e276adf739d/4898-05142015/1480976145544/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/579d265c725e2570d0524872/35/54d3906fe4b04c1c9981b00e/579d8cc720099e276adf739d/4898-05142015/1480976145544/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/579d265c725e2570d0524872/35/54d3906fe4b04c1c9981b00e/579d8cc720099e276adf739d/4898-05142015/1480976145544/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/579d265c725e2570d0524872/35/54d3906fe4b04c1c9981b00e/579d8cc720099e276adf739d/4898-05142015/1480976145544/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/579d265c725e2570d0524872/35/54d3906fe4b04c1c9981b00e/579d8cc720099e276adf739d/4898-05142015/1480976145544/site.css?&filterFeatures=false"/><!-- <![endif]-->
<!-- End of Squarespace Headers -->
  <script>
    (function(){
      var touchTest = 'ontouchstart' in window || navigator.msMaxTouchPoints;
      if (!touchTest) {
        document.documentElement.className = document.documentElement.className.replace(/touch\-styles/g, '');
      }
    })();</script>
  </head>
  <body id="item-582d12fe59cc6841fa096638" class="tweak-main-blocks-full-bleed  tweak-ui-icon-weight-medium tweak-navigation-link-spacing-small tweak-hide-right-nav-column tweak-site-branding-borders-none tweak-show-site-tagline tweak-site-branding-layout-stacked tweak-show-search-in-header tweak-show-social-in-header tweak-quote-block-alignment-left tweak-blog-list-grid-alignment-masonry tweak-blog-list-max-width-full  tweak-crop-images-none  tweak-cards tweak-show-excerpt-on-blog-list   tweak-blog-text-alignment-center tweak-blog-promoted-meta-categories tweak-blog-date-style-callout-circle tweak-blog-show-divider tweak-show-blog-item-banner-image tweak-blog-item-banner-image-width-normal tweak-show-blog-item-sidebar tweak-show-blog-item-author-profile-below-post tweak-show-progress-indicator tweak-template-social-icon-style-rounded-knockout  gallery-design-grid aspect-ratio-auto lightbox-style-light gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-no-background gallery-transitions-fade gallery-show-arrows gallery-auto-crop     event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address     event-excerpts  event-item-back-link     tweak-product-list-image-aspect-ratio-11-square tweak-product-list-item-hover-behavior-show-alternate-image tweak-product-list-meta-position-under tweak-product-list-mobile-meta-position-under tweak-product-list-meta-alignment-under-left tweak-product-list-meta-alignment-overlay-center-center tweak-product-list-show-title tweak-product-list-show-price tweak-product-list-filter-display-hide tweak-product-list-filter-alignment-left tweak-product-item-nav-show-breadcrumb-and-pagination tweak-product-item-nav-pagination-style-previousnext tweak-product-item-nav-breadcrumb-alignment-left tweak-product-item-nav-pagination-alignment-split tweak-product-item-gallery-position-left tweak-product-item-gallery-design-slideshow tweak-product-item-gallery-aspect-ratio-23-standard-vertical tweak-product-item-gallery-thumbnail-alignment-left tweak-product-item-details-alignment-left tweak-product-item-details-show-title tweak-product-item-details-show-price tweak-product-item-details-show-excerpt tweak-product-item-details-excerpt-position-below-price tweak-product-item-details-show-share-buttons tweak-product-item-details-show-variants tweak-product-item-details-show-quantity tweak-product-item-details-options-style-square tweak-product-item-details-show-add-to-cart-button tweak-product-item-details-add-to-cart-button-style-solid tweak-product-item-details-add-to-cart-button-shape-square tweak-product-item-details-add-to-cart-button-padding-large tweak-product-item-image-zoom-enabled tweak-product-item-image-zoom-behavior-click tweak-product-item-lightbox-enabled tweak-product-badge-style-circle tweak-product-badge-position-top-right tweak-product-badge-inset-floating hide-opentable-icons opentable-style-dark newsletter-style-dark small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-square large-button-style-solid large-button-shape-square button-style-solid button-corner-style-rounded tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light tweak-share-buttons-style-outline tweak-share-buttons-icons-show tweak-share-buttons-labels-show   tweak-share-buttons-standard-background-color native-currency-code-usd view-item collection-type-blog collection-layout-default collection-57a0e489d1758e88bf5727b1 mobile-style-available" sqs-controller="SyncHeader, AddScrollingClass, HeaderScroll, SearchToggle, BodyMinHeight">
    <div class="nav-close-overlay">

    </div>
    <div class="nav-close-toggle-wrapper" id="navCloseToggleWrapper">
      <a class="nav-toggle-close-label responsive-position--left" id="navCloseToggle" sqs-controller="NavToggle">
        <svg class="Icon Icon--close close-icon" viewBox="0 0 18 18">
          <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
        </svg>
      </a>
    </div>
    <div id="sideTrayWrapper" class="sidetray-wrapper">
      <div class="main-nav-wrapper responsive-padding--top responsive-padding--bottom" sqs-controller="NavOverflow">
        <div class="nav-blocks-wrapper">
          
<nav id="mainNavigation" class="main-navigation" role="navigation" data-content-field="navigation">
  

    
      

        
        <div class="nav-link--collection nav-link--active nav-link--homepage" id="id-57a0e489d1758e88bf5727b1">
          <a href="/">
            <span>Home</span>
          </a>
        </div>
        

      

    

  

    
      
      <div class="nav-link--external">
        <a href="http://www.thewhitworthian.news/?category=News">
          <span>News</span>
        </a>
      </div>
      

    

  

    
      
      <div class="nav-link--external">
        <a href="http://www.thewhitworthian.news/?category=Opinions">
          <span>Opinions</span>
        </a>
      </div>
      

    

  

    
      
      <div class="nav-link--external">
        <a href="http://www.thewhitworthian.news/?category=Letters+to+the+Editor">
          <span>Letters to the Editor</span>
        </a>
      </div>
      

    

  

    
      
      <div class="nav-link--external">
        <a href="http://www.thewhitworthian.news/?category=Arts+%26+Culture">
          <span>Arts & Culture</span>
        </a>
      </div>
      

    

  

    
      
      <div class="nav-link--external">
        <a href="http://www.thewhitworthian.news/?category=Sports">
          <span>Sports</span>
        </a>
      </div>
      

    

  

    
      
      <div class="nav-link--external">
        <a href="http://www.thewhitworthian.news/?category=Photos">
          <span>Photos</span>
        </a>
      </div>
      

    

  

    
      
      <div class="nav-link--external">
        <a href="http://www.thewhitworthian.news/?category=Issues">
          <span>Issues</span>
        </a>
      </div>
      

    

  

    
      

        
        <div class="nav-link--collection" id="id-579d89b4f7e0abf8d8a0d8fb">
          <a href="/advertising/">
            <span>Advertising</span>
          </a>
        </div>
        

      

    

  

    
      
        <div class="nav-link--folder" id="id57cca6d8e58c6267c21f2430">
          <input type="checkbox" name="folder-toggle-57cca6d8e58c6267c21f2430" id="folder-toggle-57cca6d8e58c6267c21f2430" class="folder-toggle-box hidden" />
          <label for="folder-toggle-57cca6d8e58c6267c21f2430" class="folder-toggle-label">About Us</label>
          <div class="subnav">
          
            
            <div class="nav-link--collection" id="id-57a0e76b2e69cf57e0183dc2">
              <a href="/editorial-staff/">
                <span>Editorial Staff</span>
              </a>
            </div>
            
            
          
            
            <div class="nav-link--collection" id="id-57a0e58abebafbab51603100">
              <a href="/be-a-staff-member/">
                <span>Be a Staff Member</span>
              </a>
            </div>
            
            
          
          </div>
        </div>

      

    

  

    
      
        <div class="nav-link--folder" id="id57c63264e3df2853ca7627aa">
          <input type="checkbox" name="folder-toggle-57c63264e3df2853ca7627aa" id="folder-toggle-57c63264e3df2853ca7627aa" class="folder-toggle-box hidden" />
          <label for="folder-toggle-57c63264e3df2853ca7627aa" class="folder-toggle-label">Archives</label>
          <div class="subnav">
          
            
            <div class="nav-link--collection" id="id-57c63c44f7e0abc8f6a952ec">
              <a href="/archives-information/">
                <span>Archives Information</span>
              </a>
            </div>
            
            
          
            
            <div class="nav-link--collection" id="id-57c61c8cf66fa75c0bf44a84">
              <a href="/feb2011may2011/">
                <span>Feb. 2011 - May 2011</span>
              </a>
            </div>
            
            
          
            
            <div class="nav-link--collection" id="id-57c61c9a379f948f7fa794de">
              <a href="/sept2011may2012/">
                <span>Sept. 2011 - May 2012</span>
              </a>
            </div>
            
            
          
            
            <div class="nav-link--collection" id="id-57c61ca903b723e66cf6953d">
              <a href="/sept2012may2013/">
                <span>Sept. 2012 - May 2013</span>
              </a>
            </div>
            
            
          
            
            <div class="nav-link--collection" id="id-57c61c53c030264a1c62d5a8">
              <a href="/jan14may14/">
                <span>Jan. 2014 - May 2014</span>
              </a>
            </div>
            
            
          
            
            <div class="nav-link--collection" id="id-57c61cbebb7f1edd592972cf">
              <a href="/sept2014may2015/">
                <span>Sept. 2014 - May 2015</span>
              </a>
            </div>
            
            
          
            
            <div class="nav-link--collection" id="id-57c61cc83f40581cdb0d482a">
              <a href="/sept2015may2016/">
                <span>Sept. 2015 - June 2016</span>
              </a>
            </div>
            
            
          
          </div>
        </div>

      

    

  
</nav>



          <div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Nav Blocks" data-type="block-field" data-updated-on="1470163811030" id="navBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_4_1424459916200_8257"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-black social-icons-size-small social-icons-shape-circle social-icons-style-knockout" >
  <nav class="sqs-svg-icon--list">
    <a href="https://twitter.com/TheWhitworthian" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/thewhitworthian" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.facebook.com/Whitworthian/?ref=aymt_homepage_panel" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>
        </div>
      </div><!--
      --><div class="sidetray-blocks responsive-padding--top responsive-padding--bottom" sqs-controller="SidetrayBlocksOverflow">
        <div class="sidetray-blocks-wrapper">
          <div class="sqs-layout sqs-grid-1 columns-1 empty" data-layout-label="Sidetray Blocks" data-type="block-field" data-updated-on="1470169666092" id="sideTrayBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"></div></div></div>
        </div>
      </div>
    </div>

    <form class="header-search-form" id="headerSearch" action="/search" method="get">
      <input class="header-search-form-input" name="q" placeholder="Search" type="text" spellcheck="false" value="" autocomplete="off">
    </form>

    
    <div class="mobile-social">
      <nav class="sqs-template-social-icons sqs-svg-icon--list" data-content-field="connected-accounts">
        
  <a href="https://twitter.com/TheWhitworthian" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/thewhitworthian" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.facebook.com/Whitworthian/?ref=aymt_homepage_panel" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        </svg>
      </div>
    </a>


      </nav>
    </div>
    

    <div id="site" class="site-container clearfix">

      <div class="sqs-announcement-bar-dropzone header-announcement-wrapper responsive-padding--left responsive-padding--right" id="headerAnnouncementWrapper">
        <header id="header" class="site-header loading" role="banner">
          <a class="nav-toggle-label flex-item" id="navToggle" sqs-controller="NavToggle">
            <svg class="Icon Icon--hamburger nav-toggle-label-icon" viewBox="0 0 26 18">
              <use xlink:href="/assets/ui-icons.svg#hamburger-icon--even"></use>
            </svg>
          </a>

          <div class="logo-wrapper flex-item">
          
            <!-- if logo or site title with site tagline -->
            
              <div class="site-title branding" data-content-field="site-title"><a href="/"><span class="site-title-text">The Whitworthian</span> <span class="site-tagline">The voice of Whitworth University students since 1905</span></a></div>
            
          
          </div>

          
           <nav class="header-special-social--shown-on-collapse sqs-template-social-icons sqs-svg-icon--list">
             
  <a href="https://twitter.com/TheWhitworthian" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/thewhitworthian" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.facebook.com/Whitworthian/?ref=aymt_homepage_panel" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        </svg>
      </div>
    </a>


           </nav>
          

          <div class="header-special flex-item">
            <div class="social-search-wrapper">
              <div class="social-ellipsis" id="socialEllipsis" sqs-controller="SocialToggle">
                <svg class="ellipsis-icon" viewBox="0 0 100 24">
                  <use xlink:href="/assets/ui-icons.svg#ellipsis-icon"></use>
                </svg>
                <svg class="social-close-icon Icon Icon--close" viewBox="0 0 18 18">
                  <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
                </svg>
              </div><!--
               
                --><nav class="header-special-social sqs-template-social-icons sqs-svg-icon--list" data-content-field="connected-accounts">
                  
  <a href="https://twitter.com/TheWhitworthian" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/thewhitworthian" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.facebook.com/Whitworthian/?ref=aymt_homepage_panel" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        </svg>
      </div>
    </a>


                </nav><!--
               
               --><a href="/search" rel="search" class="header-search">
                <svg class="Icon Icon--search search-icon" viewBox="0 0 20 20" shape-rendering="geometricPrecision">
                  <use xlink:href="/assets/ui-icons.svg#search-icon"></use>
                </svg>
                <svg class="Icon Icon--close search-close-icon" viewBox="0 0 18 18">
                  <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
                </svg>
               </a>
              </div><!--
             -->
          </div>
        </header>
      </div>

      <main id="page" class="site-page loading responsive-padding--left responsive-padding--right site-page--blog-item" role="main" data-content-field="main-content" sqs-controller="FadeInContent">

        <!-- render page main content -->
        <div class="blog-wrapper" data-content-field="main-content" data-item-id="582d12fe59cc6841fa096638">
  
  <div class="blog-item-title blog-item-title--top">
    <time class="dt-published date-callout" datetime="2016-11-16" pubdate>
      <div class="date-wrapper">
        <span class="month">Nov </span><span class="day">16</span>
      </div>
    </time>
    <h2 class="entry-title entry-title--large p-name" data-content-field="title"><time class="dt-published date-highlight" datetime="2016-11-16" pubdate>Nov 16 </time>Letter to the editor on the electoral college</h2>

    <div class="meta-wrapper">
      <div class="blog-meta-item blog-meta-author"><a href="/?author=57bf2c3b2994ca602b6c4a36" class="blog-author-name">Katie Shaw</a> </div><!--

      --><div class="blog-meta-item blog-categories"><a href="/?category=Opinions" class="blog-category blog-category--Opinions">Opinions</a><span class="blog-meta-delimiter">, </span><a href="/?category=Letters+to+the+Editor" class="blog-category blog-category--Letters to the Editor">Letters to the Editor</a></div>
    </div>
  </div>
  

  <div class="main-content blog-view-item clearfix">
    <input id="show-comments" type="checkbox" />
    <article id="article-582d12fe59cc6841fa096638" class="entry--item h-entry clearfix hentry category-opinions category-letters-to-the-editor tag-issue-6 tag-volume-107 author-katie-shaw post-type-text">
      
      
      <div class="blog-item-content-wrapper" sqs-controller="BlogProgressBar">
        <div class="pie-wrapper" id="pieWrapper">
          <div class="pie" id="pieLeft"></div>
          <div class="pie hide" id="pieRight"></div>
          <div class="pie pie--right hide" id="pieMask"></div>
          <div class="mask mask--left" id="maskLeft"></div>
        </div>
        <div class="blog-item-content e-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1479349077743" id="item-582d12fe59cc6841fa096638"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-bf15b139a60b1aab1fbe"><div class="sqs-block-content"><p>Josh Tuttle, ‘17</p><p>I am writing in response to the recent article on the Electoral College in the Nov. 9 issue. What I think a lot of people forget about the Electoral College is that it is designed specifically to protect a minority interest. If you look at the breakdown of nearly every election, congressional or presidential, the split isn’t actually between red states and blue states. The split is between rural populations and city populations.</p><p>City dwellers and rural citizens have immeasurably different lifestyles, and this is reflected in a different set of political beliefs, answering to the obvious but often overlooked fact that rural populations have different needs than urban population centers. My liberal friends often scream at the thought of rural policies being foisted upon them, but they almost never stop to recognize the fact that applying urban policies to rural populations without regard for their differing needs is going to affect rural communities just as negatively as the reverse.</p><p>By definition, urban centers are densely populated, and by headcount will always dwarf rural populations. The usual liberal outcry is that they don’t want policies they disagree with forced upon them, but it’s a one-way street. If the usual follow up is that the evil Republicans are clearly either crazy or stupid, then the left is refusing to accept the possibility that any opposition can be principled. It’s not hard to understand why we are so divided right now.<br />Systems that limit the extent to which city populations can steamroll the political voice of rural populations are essential.</p><p> </p><p><em>Letters to the editor of 250 words or less can be submitted to kandersen18@my.whitworth.edu.</em></p></div></div></div></div></div></div>

        <footer class="blog-item-footer">

          <div class="footer-meta">
          
            <div class="blog-meta-item blog-meta-author"><a href="/?author=57bf2c3b2994ca602b6c4a36" class="blog-author-name">Katie Shaw</a></div>
          

          
            <div class="blog-meta-item blog-categories"><a href="/?category=Opinions" class="blog-category blog-category--Opinions">Opinions</a><span class="blog-meta-delimiter">, </span><a href="/?category=Letters+to+the+Editor" class="blog-category blog-category--Letters to the Editor">Letters to the Editor</a></div>
          

          
            <div class="blog-item-tags">
              <a href="/?tag=issue+6" class="blog-item-tag blog-item-tag--issue-6" rel="tag">issue 6</a><span class="blog-meta-delimiter">, </span><a href="/?tag=volume+107" class="blog-item-tag blog-item-tag--volume-107" rel="tag">volume 107</a>
            </div>
          
          </div>

          <div class="blog-item-actions blog-item-actions--footer">
            <div class="blog-item-actions-wrapper">
              <div class="Share sqs-share-buttons" data-item-identifier="582d12fe59cc6841fa096638" data-item-path="home/2016/11/16/letter-to-the-editor-on-the-electoral-college">

  <div class="Share-buttons">

    <!--

      Facebook

    --><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thewhitworthian.news%2Fhome%2F2016%2F11%2F16%2Fletter-to-the-editor-on-the-electoral-college" class="Share-buttons-item Share-buttons-item--social" target="_blank" data-service="facebook">
        <svg class="Share-buttons-item-icon" viewBox="0 0 64 64">
          <use xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
        </svg><span class="Share-buttons-item-label">Facebook</span><span class="Share-buttons-item-count">0</span>
      </a><!--

      Twitter

    --><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thewhitworthian.news%2Fhome%2F2016%2F11%2F16%2Fletter-to-the-editor-on-the-electoral-college&text=" class="Share-buttons-item Share-buttons-item--social" target="_blank" data-service="twitter">
        <svg class="Share-buttons-item-icon" viewBox="0 0 64 64">
          <use xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
        </svg><span class="Share-buttons-item-label">Twitter</span>
      </a><!--

      Simple Like

    --><a href="#" class="Share-buttons-item Share-buttons-item--like" data-item-identifier="582d12fe59cc6841fa096638" data-like-count="0" data-service="squarespace-like">
        <svg class="Share-buttons-item-icon" viewBox="0 0 64 64">
          <g class="svg-icon">
            <path d="M39.9,37.8c-7.3,4.8-7.7,6.9-7.9,7.8c-0.2-0.9-0.6-3-7.9-7.8c-16-10.6,1.4-25.4,7.9-11.7C38.5,12.4,55.9,27.3,39.9,37.8z"/>
          </g>
        </svg><span class="Share-buttons-item-label"><span class="Share-buttons-item-label-count">0</span> Likes</span>
      </a>
    

  </div>

</div>
            </div>
          </div>

          
            <div class="blog-item-author-profile blog-item-author-profile--footer responsive-margin--top">
              
<div class="author-name"><a href="/?author=57bf2c3b2994ca602b6c4a36">Katie Shaw</a></div>



            </div>
          

        </footer>

        

        <section class="blog-item-comments">
          <div class="blog-item-comments-toggle-wrapper">
            <label for="show-comments" title="Show/Hide Comments" class="blog-item-comments-toggle">
              </label>
            <div id="blogItemCommentsContent" class="blog-item-comments-content">
              
            </div>
          </div>
        </section>
      </div>
      <aside id="blogItemSidebar" class="blog-item-sidebar">
        
          <div class="blog-item-author-profile blog-item-author-profile--sidebar">
            
<div class="author-name"><a href="/?author=57bf2c3b2994ca602b6c4a36">Katie Shaw</a></div>



          </div>
        
        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Blog Item Sidebar" data-type="block-field" data-updated-on="1481613967559" id="blogItemSidebarContent"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_31_1454519879959_149006"><div class="sqs-block-content"><h3>Latest Article</h3></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_31_1454519879959_9780"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_31_1454519879959_6328"><div class="sqs-block-content"><h3>Follow Us</h3></div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_31_1454519879959_8887"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-left social-icons-color-black social-icons-size-medium social-icons-shape-circle social-icons-style-knockout" >
  <nav class="sqs-svg-icon--list">
    <a href="https://twitter.com/TheWhitworthian" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/thewhitworthian" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.facebook.com/Whitworthian/?ref=aymt_homepage_panel" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_31_1454519879959_156079"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_31_1454519879959_156432"><div class="sqs-block-content"><h3><a target="_blank" href="http://www.squarespace.com">@</a>thewhitworthian</h3></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_60_1454519879959_8509"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_4_1479335916256_8639"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:1386.0px;">
          
            <div style="padding-bottom:109.59595489501953%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/t/582ce06ad2b857f811030258/1479336055017/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/t/582ce06ad2b857f811030258/1479336055017/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/t/582ce06ad2b857f811030258/1479336055017/" data-image-dimensions="1386x1519" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="582ce06ad2b857f811030258" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_4_1479335916256_8290"><div class="sqs-block-content"><hr /></div></div></div></div></div>
      </aside>

    </article>
  </div>



<section class="blog-item-pagination">
  <a href="/home/2016/11/17/midnight-madness-2016" class="blog-item-pagination-link blog-item-pagination-link--prev">
    <div class="blog-item-label">
      <svg class="prev-icon" viewBox="0 0 50 100">
        <use xlink:href="/assets/ui-icons.svg#thick-arrow-left-icon"></use>
      </svg>
    </div>
    <span class="pagination-title-wrapper">
      
      <h2 class="blog-item-pagination-title"><time class="dt-published date-pagination" datetime="2016-11-17" pubdate>Nov 17 </time>Midnight Madness 2016</h2>
    </span>
  </a><!--
  --><a href="/home/2016/11/16/post-election-thoughts-to-my-fellow-whitworthians" class="blog-item-pagination-link blog-item-pagination-link--next">
    <div class="blog-item-label">
      <svg class="next-icon" viewBox="0 0 50 100">
        <use xlink:href="/assets/ui-icons.svg#thick-arrow-right-icon"></use>
      </svg>
    </div>
    <span class="pagination-title-wrapper">
      <img data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0e489d1758e88bf5727b1/582d12dd59cc6841fa0964df/1479421057730/shaking+hands.png" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0e489d1758e88bf5727b1/582d12dd59cc6841fa0964df/1479421057730/shaking+hands.png" data-image-dimensions="853x1250" data-image-focal-point="0.5,0.5" alt="Post-election thoughts: To my fellow Whitworthians"  />
      <h2 class="blog-item-pagination-title"><time class="dt-published date-pagination" datetime="2016-11-16" pubdate>Nov 16 </time>Post-election thoughts: To my fellow Whitworthians</h2>
    </span>
  </a>
</section>



  
    
        <h2 class="related-title responsive-padding--top">Related Posts</h2>
        <section id="related" class="blog-item-related clear" sqs-controller="RelatedPostImages">
          <article id="article-57ec13ffebbd1a8cb0afad97" class="blog-list-item entry entry--list entry--related h-entry hentry category-opinions category-letters-to-the-editor author-karlin-andersen post-type-text article-index-1 no-main-image" data-item-id="57ec13ffebbd1a8cb0afad97" data-item-title="Letter to the editor: I live in Detroit">
                <div class="thumbnail-title-wrapper">
                  
                  <div class="entry-title-wrapper">
                    <div class="title-bg-wrapper">
                      <h2 class="entry-title entry-title--list">
                        <a href="/home/2016/9/28/letter-to-the-editor-i-live-in-detroit" class="u-url" rel="bookmark">
                          <time class="dt-published date-callout" datetime="2016-09-28" pubdate>
                            <div class="date-wrapper">
                              <span class="month">Sep </span><span class="day">28</span>
                            </div>
                          </time>
                          <time class="dt-published date-highlight" datetime="2016-09-28" pubdate>Sep 28 </time>Letter to the editor: I live in Detroit
                        </a>
                      </h2>
                    </div>
                  </div>
                  
                </div>

                <div class="entry-text">
                  
                  
                </div>

              </article><article id="article-582d104b37c581eb1641e19c" class="blog-list-item entry entry--list entry--related h-entry hentry category-opinions tag-issue-5 tag-volume-107 author-katie-shaw post-type-text article-index-2 no-main-image" data-item-id="582d104b37c581eb1641e19c" data-item-title="Letter from the editor on opinions">
                <div class="thumbnail-title-wrapper">
                  
                  <div class="entry-title-wrapper">
                    <div class="title-bg-wrapper">
                      <h2 class="entry-title entry-title--list">
                        <a href="/home/2016/11/16/letter-from-the-editor-on-opinions" class="u-url" rel="bookmark">
                          <time class="dt-published date-callout" datetime="2016-11-17" pubdate>
                            <div class="date-wrapper">
                              <span class="month">Nov </span><span class="day">17</span>
                            </div>
                          </time>
                          <time class="dt-published date-highlight" datetime="2016-11-17" pubdate>Nov 17 </time>Letter from the editor on opinions
                        </a>
                      </h2>
                    </div>
                  </div>
                  
                </div>

                <div class="entry-text">
                  
                  
                </div>

              </article><article id="article-582d12dd59cc6841fa0964df" class="blog-list-item entry entry--list entry--related h-entry hentry category-opinions tag-issue-6 tag-volume-107 author-katie-shaw post-type-text article-index-3 has-main-image" data-item-id="582d12dd59cc6841fa0964df" data-item-title="Post-election thoughts: To my fellow Whitworthians">
                <div class="thumbnail-title-wrapper">
                  
                  <div class="excerpt-thumb">
                    <a href="/home/2016/11/16/post-election-thoughts-to-my-fellow-whitworthians" class="excerpt-image content-fill"><img data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0e489d1758e88bf5727b1/582d12dd59cc6841fa0964df/1479421057730/shaking+hands.png" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0e489d1758e88bf5727b1/582d12dd59cc6841fa0964df/1479421057730/shaking+hands.png" data-image-dimensions="853x1250" data-image-focal-point="0.5,0.5" alt="Post-election thoughts: To my fellow Whitworthians"  /></a>
                  </div>
                  
                </div>

                <div class="entry-text">
                  
                  <header class="entry-header">
                    
                    <a href="/home/2016/11/16/post-election-thoughts-to-my-fellow-whitworthians" class="u-url" rel="bookmark">
                    
                    <time class="dt-published date-callout" datetime="2016-11-17" pubdate>
                      <div class="date-wrapper">
                        <span class="month">Nov </span><span class="day">17</span>
                      </div>
                    </time>
                    <h2 class="entry-title entry-title--list p-name">
                      <time class="dt-published date-highlight" datetime="2016-11-17" pubdate>Nov 17 </time>
                      Post-election thoughts: To my fellow Whitworthians
                    </h2>
                    </a>
                  </header>
                  
                </div>

              </article>
        </section>
      
  
</div>

      </main>

      <footer id="footer" class="site-footer responsive-margin--top responsive-padding--left responsive-padding--right responsive-padding--top responsive-padding--bottom" role="contentinfo">
        <!-- site wide footer via open block field -->
        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1474858563152" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_6_1454516287491_28976"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-10 span-10"><div class="sqs-block spacer-block sqs-block-spacer" data-aspect-ratio="1.638504864311316" data-block-type="21" id="block-yui_3_17_2_6_1454516287491_36541"><div class="sqs-block-content">&nbsp;</div></div><div class="row sqs-row"><div class="col sqs-col-5 span-5"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1474846833843_44764"><div class="sqs-block-content"><h2 class="text-align-center"><strong>Receive The Whitworthian in your student mailbox </strong></h2><h2 class="text-align-center">Opt-in with the form below</h2></div></div><div class="sqs-block form-block sqs-block-form" data-block-type="9" id="block-yui_3_17_2_2_1474846833843_35967"><div class="sqs-block-content">



<div class="form-wrapper" > 

  

  <div class="form-inner-wrapper">

    <form autocomplete="on" action="https://thewhitworthian.squarespace.com" method="POST" onsubmit="return (function(form) { Y.use
    ('squarespace-form-submit', 'node',
    function (Y) { (new Y.Squarespace.FormSubmit({ formNode: Y.Node(form) })).submit('57e88b8e59cc68725d66771b', '', 'footerBlocks') }); return false;})(this)">

      

        <div class="field-list clear">

        

            

            

            

            

            

            

            

            

            

            

            

            

            

            
              <fieldset id="name-yui_3_17_2_2_1474846833843_35972" class="form-item fields name required">
              <div class="title">Name <span class="required">*</span></div>
              <legend>Name</legend>
              
                <div class="field first-name">
                  <label class="caption"><input class="field-element field-control" name="fname"
                  x-autocompletetype="given-name" type="text"
                  spellcheck="false"
                  maxlength="30"
                  data-title="First" />
                  First Name</label>
                </div>
                <div class="field last-name">
                  <label class="caption"><input class="field-element field-control" name="lname"
                  x-autocompletetype="surname" type="text"
                  spellcheck="false" maxlength="30" data-title="Last" />
                  Last Name</label>
                </div>
              </fieldset>
            

            

            

            

            

            

        

            

            

            

            

            
              <div id="email-yui_3_17_2_2_1474846833843_35973" class="form-item field email required">
                <label class="title" for="email-yui_3_17_2_2_1474846833843_35973-field">Email Address <span class="required">*</span></label>
                
                <input class="field-element" name="email" x-autocompletetype="email" type="text" spellcheck="false" id="email-yui_3_17_2_2_1474846833843_35973-field" />
              </div>
            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

        

            

            

            

            

            

            

            
              <div id="number-yui_3_17_2_1_1474846833843_14983" class="form-item field number required">
                <label class="title" for="number-yui_3_17_2_1_1474846833843_14983-field">Number <span class="required">*</span></label>
                <div class="description">Please list your student mailbox number</div>
                <input class="field-element" type="text" spellcheck="false" />
              </div>
            

            

            

            

            

            

            

            

            

            

            

            

            

        

        </div>

      

      
      <div class="form-button-wrapper form-button-wrapper--align-left">
        <input class="button sqs-system-button sqs-editable-button" type="submit" value="Submit"/>
      </div>
      

      <div class="hidden form-submission-text">Thank you!</div>

      <div class="hidden form-submission-html" data-submission-html=""></div>
    </form>

  </div>

</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1474846833843_19171"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block instagram-block sqs-block-instagram" data-block-json="&#123;&quot;title&quot;:true,&quot;thumbnail&quot;:true,&quot;excerpt&quot;:true,&quot;pageSize&quot;:10,&quot;filter&quot;:&#123;&#125;,&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null,&quot;enable-search&quot;:false,&quot;connectedAccountId&quot;:&quot;57a0f815cd0f685f9f592466&quot;,&quot;enable-search-disabled&quot;:null,&quot;socialCollectionId&quot;:&quot;&quot;,&quot;previewCollectionId&quot;:&quot;&quot;,&quot;status&quot;:&quot;undefined&quot;,&quot;searchId&quot;:&quot;undefined&quot;,&quot;searchTerm&quot;:&quot;&quot;,&quot;refresh&quot;:null,&quot;show-meta-only-title&quot;:false,&quot;unsafeSearch&quot;:null,&quot;design&quot;:&quot;grid&quot;,&quot;aspectRatio&quot;:null,&quot;square-thumbs&quot;:false,&quot;aspect-ratio&quot;:&quot;square&quot;,&quot;thumbnails-per-row&quot;:4,&quot;padding&quot;:20,&quot;lightbox&quot;:false,&quot;lightboxTheme&quot;:&quot;dark&quot;,&quot;collectionId&quot;:&quot;57a0f815cd0f685f9f592466&quot;,&quot;vSize&quot;:null&#125;" data-block-type="25" id="block-yui_3_17_2_2_1470167206419_8247"><div class="sqs-block-content">



  

  


<div class="
  sqs-gallery-container
  sqs-gallery-block-grid
  sqs-gallery-aspect-ratio-square
  sqs-gallery-thumbnails-per-row-4
  
  

  
  
  
  

  
  

  clear"
  
  
>
  <div class="sqs-gallery">
    
      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BNudckyhEp5/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/58485700176dc47f45c50a77/1481135875669/"  alt="Pick up your copy of the last issue of the paper for the semester! Hot off the press today!"  /></noscript><img class="thumb-image" alt="Pick up your copy of the last issue of the paper for the semester! Hot off the press today!" data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/58485700176dc47f45c50a77/1481135875669/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/58485700176dc47f45c50a77/1481135875669/" data-image-dimensions="640x799" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58485700176dc47f45c50a77" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BNNEbdZBx-l/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/583740d63f40589086ed49c4/1480016093142/"  alt="Happy Thanksgiving to all! We're sure thankful for this man and all he does for students! Enjoy a #TBT here: http://www.thewhitworthian.news/home/2016/9/21/whitpics-time-capsule-installation"  /></noscript><img class="thumb-image" alt="Happy Thanksgiving to all! We're sure thankful for this man and all he does for students! Enjoy a #TBT here: http://www.thewhitworthian.news/home/2016/9/21/whitpics-time-capsule-installation" data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/583740d63f40589086ed49c4/1480016093142/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/583740d63f40589086ed49c4/1480016093142/" data-image-dimensions="640x640" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="583740d63f40589086ed49c4" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BM4SJ2yBXQ_/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/582ca241e48aee146112f099/1479320134492/"  alt="A brand new issue is hot off the press today! Read all about the upcoming chapel expansion here: http://www.thewhitworthian.news/home/2016/11/16/15-million-donated-to-chapel-offices-addition

Pick up your copy in the HUB, dorms or academic buildings for more stories around campus."  /></noscript><img class="thumb-image" alt="A brand new issue is hot off the press today! Read all about the upcoming chapel expansion here: http://www.thewhitworthian.news/home/2016/11/16/15-million-donated-to-chapel-offices-addition

Pick up your copy in the HUB, dorms or academic buildings for more stories around campus." data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/582ca241e48aee146112f099/1479320134492/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/582ca241e48aee146112f099/1479320134492/" data-image-dimensions="640x799" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="582ca241e48aee146112f099" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BMzowTThO-I/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/582a43858748e374c43921b0/1479164814477/"  alt="Our staff just put together another issue yesterday, which will be hot off the press this Wednesday! In the meantime, read up on why Whitworth Admissions has rejected the &quot;Black Box&quot; initiative. http://www.thewhitworthian.news/home/2016/11/10/admissions-rejects-ban-the-box-initiative"  /></noscript><img class="thumb-image" alt="Our staff just put together another issue yesterday, which will be hot off the press this Wednesday! In the meantime, read up on why Whitworth Admissions has rejected the &quot;Black Box&quot; initiative. http://www.thewhitworthian.news/home/2016/11/10/admissions-rejects-ban-the-box-initiative" data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/582a43858748e374c43921b0/1479164814477/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/582a43858748e374c43921b0/1479164814477/" data-image-dimensions="320x320" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="582a43858748e374c43921b0" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BL2Owshhyy9/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/580accee403c66288f6275ec/1477102834106/"  alt="We're at the Fieldhouse as the Bucs take on Linfield! Follow BucSportsNews on Twitter for updates!"  /></noscript><img class="thumb-image" alt="We're at the Fieldhouse as the Bucs take on Linfield! Follow BucSportsNews on Twitter for updates!" data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/580accee403c66288f6275ec/1477102834106/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/580accee403c66288f6275ec/1477102834106/" data-image-dimensions="640x640" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="580accee403c66288f6275ec" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BLh7MYXhMqc/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/58006688403c66462771d3f3/1476421265045/"  alt="Should Whitworth cut ties with one of its &quot;community partners&quot;? James says yes. Read all about why here: http://www.thewhitworthian.news/home/2016/10/12/whitworth-cut-ties-with-planned-parenthood"  /></noscript><img class="thumb-image" alt="Should Whitworth cut ties with one of its &quot;community partners&quot;? James says yes. Read all about why here: http://www.thewhitworthian.news/home/2016/10/12/whitworth-cut-ties-with-planned-parenthood" data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/58006688403c66462771d3f3/1476421265045/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/58006688403c66462771d3f3/1476421265045/" data-image-dimensions="480x480" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58006688403c66462771d3f3" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BLXnUY3hBMU/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57fb192b376ceb82cb9dd470/1476073794431/"  alt="Our women's soccer ⚽️ team came out on top against the Linfield Wildcats 2-1 earlier today! #scobucs #whitworthwomenssoccer"  /></noscript><img class="thumb-image" alt="Our women's soccer ⚽️ team came out on top against the Linfield Wildcats 2-1 earlier today! #scobucs #whitworthwomenssoccer" data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57fb192b376ceb82cb9dd470/1476073794431/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57fb192b376ceb82cb9dd470/1476073794431/" data-image-dimensions="640x640" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="57fb192b376ceb82cb9dd470" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BK7E0s2hbrL/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57ec80b605b037eb92142c3a/1475117243622/"  alt="Issue 2 came out today, hot off the press! Be sure to pick up your copy in the HUB, classroom buildings or in residence halls."  /></noscript><img class="thumb-image" alt="Issue 2 came out today, hot off the press! Be sure to pick up your copy in the HUB, classroom buildings or in residence halls." data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57ec80b605b037eb92142c3a/1475117243622/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57ec80b605b037eb92142c3a/1475117243622/" data-image-dimensions="640x800" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="57ec80b605b037eb92142c3a" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BKoDqNRhTbZ/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57eb5a78298526f2f995a128/1475041913627/"  alt="We're out and redesigned! Read the paper around campus or online, link in bio. #issueone @whitworthuniversity"  /></noscript><img class="thumb-image" alt="We're out and redesigned! Read the paper around campus or online, link in bio. #issueone @whitworthuniversity" data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57eb5a78298526f2f995a128/1475041913627/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57eb5a78298526f2f995a128/1475041913627/" data-image-dimensions="640x640" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="57eb5a78298526f2f995a128" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      

        

        

        
          
            <div class="slide" data-type="image">
              <div class="margin-wrapper">
                <a
                  
                      
                        href="https://www.instagram.com/p/BEbm2D2FIsZ/" 
                      
                  

                  class="image-slide-anchor content-fit"
                >
                  <noscript><img src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57eb5a78298526f2f995a129/1475041913571/"  alt="We're hosting a contest for our last Whitworthian cover for the 2016 semester! So get drawing, painting or designing and turn in your submissions to either the info desk or electronically at &quot;csoudani16@my.whitworth.edu&quot;. The deadline is 5 P.M. on Wednesday, April 27th.
#whitworthian"  /></noscript><img class="thumb-image" alt="We're hosting a contest for our last Whitworthian cover for the 2016 semester! So get drawing, painting or designing and turn in your submissions to either the info desk or electronically at &quot;csoudani16@my.whitworth.edu&quot;. The deadline is 5 P.M. on Wednesday, April 27th.
#whitworthian" data-src="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57eb5a78298526f2f995a129/1475041913571/" data-image="https://static1.squarespace.com/static/579d265c725e2570d0524872/57a0f815cd0f685f9f592466/57eb5a78298526f2f995a129/1475041913571/" data-image-dimensions="640x799" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="57eb5a78298526f2f995a129" data-type="image" />
                </a>
                
              </div>
            </div>
          

          
        

      
    
  </div>

  

</div>




<style type="text/css" id="design-grid-css">
#block-yui_3_17_2_2_1470167206419_8247 .sqs-gallery-block-grid .sqs-gallery-design-grid { margin-right: -20px; }
#block-yui_3_17_2_2_1470167206419_8247 .sqs-gallery-block-grid .sqs-gallery-design-grid-slide .margin-wrapper { margin-right: 20px; margin-bottom: 20px; }
</style>


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1454519879959_167014"><div class="sqs-block-content"><h3>Powered by <a target="_blank" href="http://www.squarespace.com?channel=word_of_mouth&amp;subchannel=customer&amp;source=footer&amp;campaign=4fd1028ee4b02be53c65dfb3">Squarespace</a></h3></div></div></div><div class="col sqs-col-5 span-5"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1474846833843_98088"><div class="sqs-block-content"><h1 class="text-align-center">Subscribe to The Whitworthian</h1></div></div><div class="sqs-block form-block sqs-block-form" data-block-type="9" id="block-yui_3_17_2_2_1474846833843_52561"><div class="sqs-block-content">



<div class="form-wrapper" > 

  

  <div class="form-inner-wrapper">

    <form autocomplete="on" action="https://thewhitworthian.squarespace.com" method="POST" onsubmit="return (function(form) { Y.use
    ('squarespace-form-submit', 'node',
    function (Y) { (new Y.Squarespace.FormSubmit({ formNode: Y.Node(form) })).submit('57e88cbdebbd1a49b7a2be72', '', 'footerBlocks') }); return false;})(this)">

      

        <div class="field-list clear">

        

            

            

            

            

            

            

            

            

            

            

            

            

            

            
              <fieldset id="name-yui_3_17_2_2_1474846833843_52566" class="form-item fields name required">
              <div class="title">Name <span class="required">*</span></div>
              <legend>Name</legend>
              
                <div class="field first-name">
                  <label class="caption"><input class="field-element field-control" name="fname"
                  x-autocompletetype="given-name" type="text"
                  spellcheck="false"
                  maxlength="30"
                  data-title="First" />
                  First Name</label>
                </div>
                <div class="field last-name">
                  <label class="caption"><input class="field-element field-control" name="lname"
                  x-autocompletetype="surname" type="text"
                  spellcheck="false" maxlength="30" data-title="Last" />
                  Last Name</label>
                </div>
              </fieldset>
            

            

            

            

            

            

        

            

            

            

            

            
              <div id="email-yui_3_17_2_2_1474846833843_52567" class="form-item field email required">
                <label class="title" for="email-yui_3_17_2_2_1474846833843_52567-field">Email Address <span class="required">*</span></label>
                
                <input class="field-element" name="email" x-autocompletetype="email" type="text" spellcheck="false" id="email-yui_3_17_2_2_1474846833843_52567-field" />
              </div>
            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

        

            

            

            

            

            

            

            

            

            

            

            

            
              <div id="checkbox-yui_3_17_2_1_1474846833843_27158" class="form-item field checkbox required">
                <div class="title" for="checkbox-yui_3_17_2_1_1474846833843_27158-field">Checkbox <span class="required">*</span></div>
                
                
                <div class="option"><label><input type="checkbox" name="checkbox-yui_3_17_2_1_1474846833843_27158-field" value="One year subscription $30"/> One year subscription $30</label></div>
                
                <div class="option"><label><input type="checkbox" name="checkbox-yui_3_17_2_1_1474846833843_27158-field" value="One semester subscription $16"/> One semester subscription $16</label></div>
                
              </div>
            

            

            

            

            

            

            

            

        

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            
              <fieldset id="address-yui_3_17_2_1_1474846833843_28908" class="form-item fields address required">
                <div class="title">Address <span class="required">*</span></div>
                <legend>Address</legend>
                
                <div class="field address1">
                  <label class="caption"><input class="field-element field-control" name="address"
                  x-autocompletetype="address-line1" type="text"
                  spellcheck="false" data-title="Line1" />
                  Address 1</label>
                </div>
                <div class="field address2">
                  <label class="caption"><input class="field-element field-control" name="address2" x-autocompletetype="address-line2" type="text"
                  spellcheck="false" data-title="Line2" />
                  Address 2</label>
                </div>
                <div class="field city">
                  <label class="caption"><input class="field-element field-control" name="city" x-autocompletetype="city"
                  type="text"
                  spellcheck="false" data-title="City" />
                  City</label>
                </div>
                <div class="field state-province">
                  <label class="caption"><input class="field-element field-control" name="state" x-autocompletetype="state"
                  type="text"
                  spellcheck="false" data-title="State" />
                  State/Province</label>
                </div>
                <div class="field zip">
                  <label class="caption"><input class="field-element field-control" name="zipcode"
                  x-autocompletetype="postal-code" type="text"
                  spellcheck="false" data-title="Zip" />
                  Zip/Postal Code</label>
                </div>
                <div class="field country">
                  <label class="caption"><input class="field-element field-control" name="country"
                  x-autocompletetype="country"
                  type="text"
                  spellcheck="false" data-title="Country" />
                  Country</label>
                </div>
              </fieldset>
            

            

            

        

        </div>

      

      
      <div class="form-button-wrapper form-button-wrapper--align-center">
        <input class="button sqs-system-button sqs-editable-button" type="submit" value="Subscribe"/>
      </div>
      

      <div class="hidden form-submission-text"><p>Thank you for subscribing to The Whitworthian! Issues will be sent after your check is recieved. Please send a check made out to Whitworth University to:</p><p>Karlin Andersen</p><p>S.B. 3354</p><p>300 W. Hawthorne Rd</p><p>Spokane WA, 99251</p></div>

      <div class="hidden form-submission-html" data-submission-html=""></div>
    </form>

  </div>

</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_2_1474846833843_50601"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block twitter-block sqs-block-twitter" data-block-json="&#123;&quot;title&quot;:true,&quot;thumbnail&quot;:true,&quot;excerpt&quot;:true,&quot;pageSize&quot;:5,&quot;collectionId&quot;:&quot;57a0f66e6b8f5bd36f96b2f5&quot;,&quot;filter&quot;:&#123;&#125;,&quot;showAvatar&quot;:true,&quot;showUsername&quot;:true,&quot;followButton&quot;:true,&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null,&quot;connectedAccountId&quot;:&quot;57a0f66e6b8f5bd36f96b2f5&quot;,&quot;enable-search&quot;:false,&quot;enable-search-disabled&quot;:null,&quot;socialCollectionId&quot;:&quot;&quot;,&quot;previewCollectionId&quot;:&quot;&quot;,&quot;status&quot;:&quot;undefined&quot;,&quot;searchId&quot;:&quot;undefined&quot;,&quot;searchTerm&quot;:&quot;&quot;,&quot;refresh&quot;:null,&quot;unsafeSearch&quot;:null&#125;" data-block-type="6" id="block-yui_3_17_2_2_1470166580369_34637"><div class="sqs-block-content">


  <ul class="tweet-list" >
    
      <li class="tweet clear  " id="584a013105b03724744d15b7">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/TheWhitworthian/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/775430615613083648/dJysTTjs_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/TheWhitworthian/">The Whitworthian</a></div>
          
          <div class="tweet-text">RT @<a class="tweet-url username" href="https://twitter.com/gobucs" rel="nofollow">gobucs</a>: Bucs host Covenant tomorrow in televised game! <a href="https://twitter.com/#!/search?q=%23GoBucs" title="#GoBucs" class="tweet-url hashtag" rel="nofollow">#GoBucs</a>

Link:<a href="https://t.co/5BaqzuPUXZ" rel="nofollow">https://t.co/5BaqzuPUXZ</a> <a href="https://t.co/hz2bpysbtL" rel="nofollow">https://t.co/hz2bpysbtL</a></div>
          <time class="tweet-timestamp" datetime="2016-12-08"><a target="new" href="https://twitter.com/TheWhitworthian/status/807019518786551808"><span class="timesince" data-date="1481243421000">about a week ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="58485f4f5fd63b39583d4909">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/TheWhitworthian/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/775430615613083648/dJysTTjs_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/TheWhitworthian/">The Whitworthian</a></div>
          
          <div class="tweet-text">Pick up your copy of the last issue of the paper for the semester! Hot off the press today! <a href="https://t.co/VeO2BwwvPY" rel="nofollow">https://t.co/VeO2BwwvPY</a></div>
          <time class="tweet-timestamp" datetime="2016-12-07"><a target="new" href="https://twitter.com/TheWhitworthian/status/806566733527937024"><span class="timesince" data-date="1481135469000">about 2 weeks ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="583e2847304544ba30d45677">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/TheWhitworthian/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/775430615613083648/dJysTTjs_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/TheWhitworthian/">The Whitworthian</a></div>
          
          <div class="tweet-text">We are honoring the life &amp; memory of Craig Dobis in our next issue. Message us your memories of Craig and why he was important to you.</div>
          <time class="tweet-timestamp" datetime="2016-11-29"><a target="new" href="https://twitter.com/TheWhitworthian/status/803753074338582528"><span class="timesince" data-date="1480464640000">about 3 weeks ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="5837470e09e1c47b61e6a779">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/TheWhitworthian/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/775430615613083648/dJysTTjs_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/TheWhitworthian/">The Whitworthian</a></div>
          
          <div class="tweet-text">Happy Thanksgiving to all! We're sure thankful for this man @<a class="tweet-url username" href="https://twitter.com/BeckTaylor" rel="nofollow">BeckTaylor</a>! <a href="https://t.co/xo0ElLepXA" rel="nofollow">https://t.co/xo0ElLepXA</a> <a href="https://twitter.com/#!/search?q=%23TBT" title="#TBT" class="tweet-url hashtag" rel="nofollow">#TBT</a></div>
          <time class="tweet-timestamp" datetime="2016-11-24"><a target="new" href="https://twitter.com/TheWhitworthian/status/801866915429765120"><span class="timesince" data-date="1480014945000">about 3 weeks ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  " id="582d705514fd832fbb65c80d">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/TheWhitworthian/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/775430615613083648/dJysTTjs_normal.jpg"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
            <div class="tweet-from"><a target="new" href="http://www.twitter.com/TheWhitworthian/">The Whitworthian</a></div>
          
          <div class="tweet-text">RT @<a class="tweet-url username" href="https://twitter.com/TimDemant" rel="nofollow">TimDemant</a>: @<a class="tweet-url username" href="https://twitter.com/gobucs" rel="nofollow">gobucs</a> midnight madness is huge. Doing it like the Pirates do. <a href="https://t.co/CdjXuQ32KY" rel="nofollow">https://t.co/CdjXuQ32KY</a></div>
          <time class="tweet-timestamp" datetime="2016-11-17"><a target="new" href="https://twitter.com/TheWhitworthian/status/799173779897188353"><span class="timesince" data-date="1479372851000">about a month ago</span></a></time>
        </div>
      </li>
    
  </ul>



  <script>Y.use('squarespace-follow-buttons', function(Y) { Y.on('domready', function() { Y.Squarespace.FollowButtonUtils.renderAll(); }); });</script><div class="squarespace-follow-button" data-username="TheWhitworthian"></div>
</div></div></div></div></div><div class="col sqs-col-1 span-1"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_6_1454516287491_30758"><div class="sqs-block-content">&nbsp;</div></div></div></div></div>
        <div id="footerNavWrapper" class="nav-wrapper footer-nav">
          


        </div>
      </footer>

    </div>

    <div id="mobileBar" class="mobile-bar" sqs-controller="MobileOffset">
      <a class="nav-toggle-label nav-toggle-label--mobile flex-item" id="navToggleMobile" sqs-controller="NavToggle">
        <svg class="Icon Icon--hamburger nav-toggle-label-icon" viewBox="0 0 26 18">
          <use class="use--odd" xlink:href="/assets/ui-icons.svg#hamburger-icon--odd"></use>
          <use class="use--even" xlink:href="/assets/ui-icons.svg#hamburger-icon--even"></use>
        </svg>
      </a><!--
      --><div class="social-ellipsis social-ellipsis--mobile flex-item" id="socialEllipsisMobile" sqs-controller="SocialToggle">
        <svg class="ellipsis-icon" viewBox="0 0 25 6">
          <use xlink:href="/assets/ui-icons.svg#ellipsis-icon"></use>
        </svg>
        <svg class="Icon Icon--close social-close-icon" viewBox="0 0 18 18">
          <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
        </svg>
      </div><!--
      --><div class="search-cart--mobile flex-item">
        <a href="/search" rel="search" class="header-search header-search--mobile" sqs-controller="SearchToggle">
          <svg class="Icon Icon--search search-icon" viewBox="0 0 20 20">
            <use xlink:href="/assets/ui-icons.svg#search-icon"></use>
          </svg>
          <svg class="Icon Icon--close search-close-icon" viewBox="0 0 18 18">
            <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
          </svg>
        </a>
        
      </div><!--
      -->
    </div>

    <script src="https://static1.squarespace.com/static/ta/54d39057e4b01a0da310c80f/4898/scripts/site-bundle.js" type="text/javascript"></script>
    <script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap(); }})();</script>
<script>Squarespace.afterBodyLoad(Y);</script>

  </body>
</html>
